loadgames / Load Game PC / Heroes of Newerth Lan 2.1 Full [mediafire] (ซ้ำกะผู้ใดก้อขออภัยด้วยนะคับ)

Heroes of Newerth Lan 2.1 Full [mediafire] (ซ้ำกะผู้ใดก้อขออภัยด้วยนะคับ)

Heroes of Newerth Lan 2.1 Full
 
เอาเกมส์เเจ่มๆ มาฝาก HON LAN ใครที่เคยเล่น ดอทเอ ไม่ควรพลาดนะคับ พอดีไปซื้อไอดีของจิงมาเป็นที่เรียบร้อยแล้วหลังจากที่ นั่งคิดมานาน -0- 
 ผมก้อเลยจะลบตัวนี้ทิ้ง แต่เสียดาย อัพให้พี่ๆน้องๆเก็บไว้เล่นกันดีก่า งิงิ ตัวนี้เอาไว้เล่นแลนกันที่บ้านนะคับ...
 
(ถ้าไม่เห็นขีดเลือดของฮีโรให้กด ง.งู ที่คีบอร์ดนะคับ)
 
ทั้งหมด 6 part 100MB ต่อ 1 part
 
[hide]http://www.mediafire.com/myfiles.php?r=fcvjz[/hide]
 
ภาพในเกม
ตรงนี้ให้ใส่แต่ Username แล้วคลิกที่ Login เลย พาสไม่ต้องใส่
[img]http://www.uppicweb.com/z/iu/q1e01.png[/img]
[img]http://www.uppicweb.com/z/ib/z6002.png[/img]
[img]http://www.uppicweb.com/z/iy/ip703.png[/img]
[img]http://www.uppicweb.com/z/ik/htd04.png[/img]
[img]http://www.uppicweb.com/z/ij/10b05.png[/img]
[img]http://www.uppicweb.com/z/ik/po406.png[/img]
 
 
ระบบที่รองรับ
 
Windows
 
Minimum:
Processor - 2.2GHz Pentium 4 / AMD 2400+ or faster
RAM - 1GB of RAM
Video Card - GeForce 5 and ATI 9800 w/ 128 MB VRAM
Windows 2000, Windows XP, Windows Vista, Windows 7
Network Connection Required
 
Recommended:
Processor - 2.0GHz Core 2 Duo / AMD 3500+ or faster
RAM - 1.5GB or higher
Video Card - 256MB Geforce 7800+ or Radeon X1900+
Network Connection Required (Broadband)
 
Linux
 
Minimum:
Processor - 2.2GHz Pentium 4 / AMD 2400+ or faster
RAM - 1GB of RAM
Video Card - 128MB fully OpenGL 2.0 / GLSL 1.20 compliant Geforce or Radeon
Network Connection Required
 
Recommended:
Processor - 2.0GHz Core 2 Duo / AMD 3500+ or faster
RAM - 1.5GB or higher
Video Card - 256MB Geforce 7800+ or Radeon X1900+
Network Connection Required (Broadband)
 
OS X
 
Minimum:
Processor - Intel Processor
RAM - 1GB of RAM
Video Card - 128MB fully OpenGL 2.0 / GLSL 1.20 compliant Geforce or Radeon
OS X 10.4 or newer
Network Connection Required
 
Recommended:
Processor - 2.0GHz Core 2 Duo or faster
RAM - 1.5GB or higher
Video Card - 256MB Geforce 7800+ or Radeon X1900+
Network Connection Required (Broadband)
 
Supported video cards:
OS X 10.4: Geforce 8600, Radeon HD 2400 or higher
OS X 10.5: Geforce 7300, Quardo FX 4500, Radeon X1600 or higher
Note: Integrated Intel GMA 950/X3100 is not supported
 
Credit: Reaper

cnc4Sat Feb 05 2011 22:51:22 GMT+0700 (ICT)